Users may be experiencing issues in the Veradigm Practice Management application.

Incident Report for Veradigm Healthcare Providers

Resolved

We have implemented the fix for the Veradigm Practice Management application for POD APS007D. Subsequent testing has proven successful.  Thank you for your patience.
Please log a ticket with Veradigm Support if you continue to experience an issue.
Posted May 29, 2026 - 12:31 EDT

Update

We are continuing to investigate this issue.
Posted May 29, 2026 - 11:22 EDT

Investigating

We are aware of an issue impacting the Veradigm Practice Management application for POD APS007D. We are working to resolve the issue as quickly as possible.
Posted May 29, 2026 - 10:21 EDT
This incident affected: Pod APS007D (APS007D - Practice Management).