Users may be experiencing issues in the Veradigm EHR application.

Incident Report for Veradigm Healthcare Providers

Resolved

We have implemented the fix for the Veradigm EHR issue. Subsequent testing has proven successful. Thank you for your patience.
Please log a ticket with Veradigm Support if you continue to experience an issue.
Posted Jun 05, 2026 - 16:34 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2026 - 16:24 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 05, 2026 - 16:12 EDT

Update

We are continuing to investigate this issue.
Posted Jun 05, 2026 - 12:13 EDT

Update

We are continuing to investigate this issue.
Posted Jun 05, 2026 - 10:57 EDT

Investigating

We are aware of an issue with the inability to connect via Parallels to the Veradigm EHR application for POD A41. We are working to resolve the issue as quickly as possible.
Posted Jun 05, 2026 - 10:00 EDT
This incident affected: Pod A41 (A41 - EHR).