Users may be experiencing a Login issue.

Incident Report for Veradigm Healthcare Providers

Resolved

This incident has been resolved.
Posted Sep 21, 2026 - 14:46 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2026 - 11:58 EDT

Investigating

We are aware of an issue impacting Veradigm application logins for PODs P003 and P010. We are working to resolve the issue as quickly as possible.
Posted Sep 19, 2026 - 11:26 EDT
This incident affected: Pod P003 (P003 - EHR, P003 - Practice Management), Pod P010 (P010 - EHR, P010 - Practice Management), and All Services (Login).