Users may be experiencing issues in the Veradigm Practice Management application.

Incident Report for Veradigm Healthcare Providers

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 09:18 EDT

Investigating

We are aware of an issue impacting the Veradigm Practice Management application for APS016D. We are working to resolve the issue as quickly as possible.
Posted Sep 08, 2026 - 14:25 EDT
This incident affected: Pod APS016D (APS016D - Practice Management).