Users may be experiencing Remote Desktop issues.

Incident Report for Veradigm Healthcare Providers

Resolved

We have implemented the fix for the issue impacting Remote Desktop logins. Subsequent testing has proven successful. Thank you for your patience.
Please log a ticket with Veradigm Support if you continue to experience an issue.
Posted Jun 01, 2026 - 14:26 EDT

Update

We are continuing to investigate this issue.
Posted Jun 01, 2026 - 11:22 EDT

Investigating

We are aware of an issue impacting Remote Desktop logins with Pod APS042D. We are working to resolve the issue as quickly as possible.
Posted Jun 01, 2026 - 10:25 EDT
This incident affected: Pod APS042D (APS042D - Interfaces).