We have implemented the fix for the issue impacting Veradigm Practice Management application for Pod A43, A29 & A30. Subsequent testing has proven successful. Thank you for your patience. Please log a ticket with Veradigm Support if you continue to experience an issue.
Posted Jun 01, 2026 - 09:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2026 - 09:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2026 - 08:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2026 - 08:46 EDT
Investigating
We are aware of an issue impacting the Veradigm Practice Management application for Pod A43. We are working to resolve the issue as quickly as possible.
Posted Jun 01, 2026 - 08:33 EDT
This incident affected: Pod A29 (A29 - Practice Management), Pod A30 (A30 - Practice Management), and Pod A43 (A43 - Practice Management).