We have implemented a fix for the EPCS (Electronic Prescription of Controlled Substances) issue and continue to monitor the environment.
Posted Jun 10, 2026 - 12:44 EDT
Update
We are aware that controlled substance prescriptions are currently unable to be submitted through our platform. This issue is caused by an internet service provider (ISP) discrepancy affecting connectivity to the required prescription routing network. Our team is actively working with the ISP to restore service. Until connectivity is restored, providers should use paper prescriptions for any controlled substance orders that cannot be delayed. We apologize for the disruption and will send an update as soon as we have one to share.
Posted Jun 10, 2026 - 10:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2026 - 06:11 EDT
Update
We continue to work on implementing a fix for the issue impacting EPCS (Electronic Prescription of Controlled Substances).
Posted Jun 10, 2026 - 04:12 EDT
Update
We continue to work on implementing a fix for the issue impacting EPCS (Electronic Prescription of Controlled Substances).
Posted Jun 09, 2026 - 22:37 EDT
Update
We continue to work on implementing a fix for the issue impacting EPCS (Electronic Prescription of Controlled Substances).
Posted Jun 09, 2026 - 18:36 EDT
Identified
We have identified the cause of the issue impacting Prescriptions, and we are in the process of implementing the fix.
Posted Jun 09, 2026 - 15:34 EDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2026 - 12:29 EDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2026 - 11:34 EDT
Investigating
We are aware of an issue impacting the Veradigm EHR application. We are working to resolve the issue as quickly as possible.
Posted Jun 09, 2026 - 10:55 EDT
This incident affects: All Services (Prescriptions).