Users may be experiencing issues in the Veradigm EHR application.

Incident Report for Veradigm Healthcare Providers

Resolved

We have resolved the performance issue in the Veradigm EHR application for POD APS002S. Subsequent testing has confirmed that the fix is successful. Thank you for your patience.
If you continue to experience any issues, please log a ticket with Veradigm Support.
Posted Jul 20, 2026 - 10:49 EDT

Investigating

We are aware of an issue impacting performance in the Veradigm EHR application for POD APS002S. We are working to resolve the issue as quickly as possible.
Posted Jul 20, 2026 - 10:40 EDT
This incident affected: Pod APS002S (APS002S - EHR).