Users may be experiencing an issue impacting Interfaces.

Incident Report for Veradigm Healthcare Providers

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 10:34 EDT

Monitoring

We have confirmed interfaces are back up and traffic is flowing. We continue to monitor the environment at this time.
Posted Sep 09, 2026 - 18:44 EDT

Update

We are continuing to investigate this issue.
Posted Sep 09, 2026 - 17:29 EDT

Investigating

We are aware of an issue impacting Interfaces for APS042D. We are working to resolve the issue as quickly as possible.
Posted Sep 09, 2026 - 15:43 EDT
This incident affected: Pod APS042D (APS042D - Interfaces) and All Services (Interfaces).