Users may be experiencing an issue impacting Printing / Faxing / Scanning.

Incident Report for Veradigm Healthcare Providers

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 27, 2026 - 17:56 EDT

Update

We continue to investigate the issue impacting Printing. We are working to resolve the issue as quickly as possible.
Posted Jul 27, 2026 - 15:33 EDT

Investigating

We are aware of an issue impacting Printing on Pod OCC. We are working to resolve the issue as quickly as possible.
Posted Jul 27, 2026 - 14:29 EDT
This incident affects: Pod OCC (OCC - Printing / Faxing / Scanning).